Warning: include_once() [function.include-once]: URL file-access is disabled in the server configuration in /home/lunabeanftp/public_html/news/20050118_sony_warns_cust.php on line 20

Warning: include_once(http://www.lunabean.com/includes/header_index_test.html) [function.include-once]: failed to open stream: no suitable wrapper could be found in /home/lunabeanftp/public_html/news/20050118_sony_warns_cust.php on line 20

Warning: include_once() [function.include]: Failed opening 'http://www.lunabean.com/includes/header_index_test.html' for inclusion (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/lunabeanftp/public_html/news/20050118_sony_warns_cust.php on line 20

Sony Warns Customers About Leaked PSP Update

Filed under: PS2
Posted by Allison on January 18, 2005 10:43 AM
|

GamesIndustry.biz is this morning reporting that Sony has come forward, admitting to the authenticity of a leaked PSP update, but warns PSP users against installing the software on the handheld, as it may damage the hardware. The file, which accidentally became public on Sony's website, was found to include a wide range of new applications for the PSP; from web applications (a browser and e-mail client) to various tools (a word processor, a text to speech utility and a spreadsheet utility). Read more...

Continue Article ↓












Latest News



Looking for LB walkthroughs?
LB Video Game Walkthroughs and Strategy Guides



Warning: include_once() [function.include-once]: URL file-access is disabled in the server configuration in /home/lunabeanftp/public_html/news/20050118_sony_warns_cust.php on line 127

Warning: include_once(http://www.lunabean.com/includes/footer_no.html) [function.include-once]: failed to open stream: no suitable wrapper could be found in /home/lunabeanftp/public_html/news/20050118_sony_warns_cust.php on line 127

Warning: include_once() [function.include]: Failed opening 'http://www.lunabean.com/includes/footer_no.html' for inclusion (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/lunabeanftp/public_html/news/20050118_sony_warns_cust.php on line 127